Cursore Tom Tom impazzito

Cursore Tom Tom impazzito - opinioni e discussioni sul Forum di Quattroruote

  1. EnzusLiccius

    EnzusLiccius

    Iscritto:
    1555152872
    Messaggi:
    1
    Piaciuto:
    0
    Buongiorno il Cursore della mia xmod 2010 sembra impazzito, va con 10 km nordovest di distanza, si può risolvere ?
     
  2. paolocabri

    paolocabri

    Iscritto:
    1238585877
    Messaggi:
    4.695
    Piaciuto:
    55
  3. GiOrGiOoOoO

    GiOrGiOoOoO

    Iscritto:
    1238527269
    Messaggi:
    1.217
    Piaciuto:
    31
  4. paolocabri

    paolocabri

    Iscritto:
    1238585877
    Messaggi:
    4.695
    Piaciuto:
    55
    Aggiornato ieri anche sulla Captur di mia sorella. Non andava piu ne' il navi ne l'orario
     
  5. Divergent

    Divergent

    Iscritto:
    1498752066
    Messaggi:
    1.867
    Piaciuto:
    850
    Io fatto venerdì sulla Twingo, anche a me orario non funzionava.
    Mi sono impanicato quando non si riavviava il sistema, ma poi è andato a posto da solo.

    :emoji_thumbsup:
     
  6. paolocabri

    paolocabri

    Iscritto:
    1238585877
    Messaggi:
    4.695
    Piaciuto:
    55
    Idem. Ho dovuto staccare la batteria. Riattaccata, è andato tutto ok.
     
    A Divergent piace questo elemento.
  7. Divergent

    Divergent

    Iscritto:
    1498752066
    Messaggi:
    1.867
    Piaciuto:
    850
    Il mio concessionario, nonchè amico, mi conferma che ha l'officna piena per gli aggiornamenti.... e ne è contento aggiungo.

    Sai quanta gente non riesce a fare l'aggiornamento da sola e si rivolge in concessionaria...
     

Condividi questa Pagina