malfunzionamento navigatore mercedes

malfunzionamento navigatore mercedes | Pagina 2 - opinioni e discussioni sul Forum di Quattroruote

  1. alecad

    alecad

    Iscritto:
    1541621765
    Messaggi:
    5
    Piaciuto:
    0
    Buongiorno, mi chiamo Alessandro e posseggo una CLA che monta navigatore MB Comand (Garmin); ci terrei a condividere la mia esperienza circa il modo di trattare i problemi da parte di MB Italia. Tale dispositivo ha subito manifestato problemi nella pronuncia dei nomi - anche dopo aggiornamento - (sia italiani che tedeschi) storpiandoli a tal punto da modificarli. Ho segnalato la cosa al Customer Care di Mercedes il quale ha tranquillamente risposto, prima che si trattava di un problema Garmin e non di Mercedes; successivamente che questa sarebbe stata una caratteristica del prodotto acquistato e pertanto avrei dovuto tenermelo così. Mi consolo vedendo che la mia non è stata "sfortuna" ma che questo è diventato il nuovo standard della Casa MB...
    Una piccola nota a corollario: di navigatori Garmin, ne posseggo da circa 20 anni: nessuno ha mai manifestato problemi simili; deduco che probabilmente la "caratteristica" del Garmin montato su MB dipenda dalle specifiche imposte dalla MB stessa.
     
  2. francescoci

    francescoci

    Iscritto:
    1238868043
    Messaggi:
    13
    Piaciuto:
    0
    Classe a 200d 4 matic automatica; anch’io riscontro lo stesso problema, il volume della radio non si abbassa quando si inseriscono le indicazioni del navigatore. Sulla precedente Mercedes-Benz- clk 270 cdi - invece il Comand funzionava correttamente.
     

Condividi questa Pagina